Problem:
We have a Live Mode Dashboard that we have shared to a public URL, but when we access the Dashboard via the public URL, the Panels are not populating and we also see a message stating "Switching to Live Mode".
Resolution:
With the Dashboard in Live Mode, un-share and then re-share the Dashboard.
Cause:
The most common cause of this issue is if the Dashboard is shared before it is set to Live Mode, setting it to Live Mode after sharing will not cause the public Dashboard to be in Live Mode. So always make sure to set the dashboard in Live mode and then share it with public
Comments
0 comments
Please sign in to leave a comment.