Scheduled Reporting is Giving me Unwanted Columns

Comments

1 comment

  • Avatar
    Gerald Saldi

    Also, even though I set the preferences into DD/MM/YYY, the results seen are the ones above.

    0
    Comment actions Permalink

Please sign in to leave a comment.