No IIS logs are coming through using local file collection

Comments

1 comment

  • Avatar
    Kevin Keech2

    Under your Collector management page do you see messages under the count sparkline for the Collector?

    Couple of things I would first suggest. 

    1.) Disabling the multi-line processing on your Source. IIS logs are single line format and the mult-line detection may incorrectly group messages in this case. 

    2.) Run a query and select the 'Use Receipt Time" option found under the time range selection and run a query for this source over a larger time range. If the times are parsed incorrectly this might make it appear that logs are not being received. 

    If neither of the above helps then you may want to submit a support request to Sumo Logic and include the Collector logs so they can help review them for any issues. You can also supply them here and I would be happy to take a look as well. 

    0
    Comment actions Permalink

Please sign in to leave a comment.